Clusters with the click

Build: #314 failed Changes by Chris Gianelloni

Build result summary

Details

Completed
Duration
7 minutes
Labels
None
Agent
bamboo-agent18
Revision
a2badfbc36e450af6e58eedd3f96e4aeab7f0749 a2badfbc36e450af6e58eedd3f96e4aeab7f0749
Total tests
637
Fixed in
#315 (Changes by Chris Gianelloni)

No failed tests found, a possible compilation error occurred.

  • 0 New failures
  • 0 Existing failures
  • 0 Fixed

Responsible

Code commits

Author Commit Message Commit date
Chris Gianelloni Chris Gianelloni a2badfbc36e450af6e58eedd3f96e4aeab7f0749 a2badfbc36e450af6e58eedd3f96e4aeab7f0749 Update refs: git submodule update --remote

Configuration changes

Plan configuration has changed since the last successful build. See the plan audit log for more details.

Error summary for Default Job

The job generated some errors, drill down into the full build log for more details.

npm http 200 https://registry.npmjs.org/aws-sign2
npm http 200 https://registry.npmjs.org/stringstream
npm http 200 https://registry.npmjs.org/tough-cookie
npm http 200 https://registry.npmjs.org/http-signature
npm http 200 https://registry.npmjs.org/hawk/1.1.1
npm http GET https://registry.npmjs.org/qs/-/qs-1.0.2.tgz
npm http GET https://registry.npmjs.org/forever-agent/-/forever-agent-0.5.2.tgz
npm http GET https://registry.npmjs.org/oauth-sign/-/oauth-sign-0.3.0.tgz
npm http GET https://registry.npmjs.org/mime-types/-/mime-types-1.0.2.tgz
npm http GET https://registry.npmjs.org/form-data/-/form-data-0.1.4.tgz
npm http GET https://registry.npmjs.org/aws-sign2/-/aws-sign2-0.5.0.tgz
npm http GET https://registry.npmjs.org/tough-cookie/-/tough-cookie-2.3.2.tgz
npm http GET https://registry.npmjs.org/http-signature/-/http-signature-0.10.1.tgz
npm http GET https://registry.npmjs.org/hawk/-/hawk-1.1.1.tgz
npm http GET https://registry.npmjs.org/commander
npm http 200 https://registry.npmjs.org/qs/-/qs-1.0.2.tgz
npm http 200 https://registry.npmjs.org/forever-agent/-/forever-agent-0.5.2.tgz
npm http 200 https://registry.npmjs.org/mime-types/-/mime-types-1.0.2.tgz
npm http 200 https://registry.npmjs.org/oauth-sign/-/oauth-sign-0.3.0.tgz
npm http 200 https://registry.npmjs.org/form-data/-/form-data-0.1.4.tgz
npm http 200 https://registry.npmjs.org/aws-sign2/-/aws-sign2-0.5.0.tgz
npm http 200 https://registry.npmjs.org/tough-cookie/-/tough-cookie-2.3.2.tgz
npm http 200 https://registry.npmjs.org/http-signature/-/http-signature-0.10.1.tgz
npm http 200 https://registry.npmjs.org/hawk/-/hawk-1.1.1.tgz
npm http 304 https://registry.npmjs.org/commander
npm http GET https://registry.npmjs.org/commander/-/commander-2.2.0.tgz
npm http 200 https://registry.npmjs.org/commander/-/commander-2.2.0.tgz
npm http GET https://registry.npmjs.org/async
npm http GET https://registry.npmjs.org/combined-stream
npm http 304 https://registry.npmjs.org/async
npm http 200 https://registry.npmjs.org/combined-stream
npm http GET https://registry.npmjs.org/ctype/0.5.3
npm http GET https://registry.npmjs.org/combined-stream/-/combined-stream-0.0.7.tgz
npm http GET https://registry.npmjs.org/assert-plus
npm http GET https://registry.npmjs.org/asn1/0.1.11
npm http 200 https://registry.npmjs.org/combined-stream/-/combined-stream-0.0.7.tgz
npm http 200 https://registry.npmjs.org/assert-plus
npm http GET https://registry.npmjs.org/assert-plus/-/assert-plus-0.1.5.tgz
npm http 200 https://registry.npmjs.org/assert-plus/-/assert-plus-0.1.5.tgz
npm http 200 https://registry.npmjs.org/ctype/0.5.3
npm http 200 https://registry.npmjs.org/asn1/0.1.11
npm http GET https://registry.npmjs.org/ctype/-/ctype-0.5.3.tgz
npm http GET https://registry.npmjs.org/asn1/-/asn1-0.1.11.tgz
npm http GET https://registry.npmjs.org/punycode
npm http 200 https://registry.npmjs.org/ctype/-/ctype-0.5.3.tgz
npm http 200 https://registry.npmjs.org/asn1/-/asn1-0.1.11.tgz
npm http 200 https://registry.npmjs.org/punycode
npm http GET https://registry.npmjs.org/delayed-stream/0.0.5
npm http GET https://registry.npmjs.org/cryptiles
npm http GET https://registry.npmjs.org/sntp
npm http GET https://registry.npmjs.org/hoek
npm http GET https://registry.npmjs.org/boom
npm http 200 https://registry.npmjs.org/delayed-stream/0.0.5
npm http GET https://registry.npmjs.org/delayed-stream/-/delayed-stream-0.0.5.tgz
npm http 200 https://registry.npmjs.org/cryptiles
npm http 200 https://registry.npmjs.org/sntp
npm http 200 https://registry.npmjs.org/hoek
npm http GET https://registry.npmjs.org/cryptiles/-/cryptiles-0.2.2.tgz
npm http GET https://registry.npmjs.org/sntp/-/sntp-0.2.4.tgz
npm http 200 https://registry.npmjs.org/boom
npm http 200 https://registry.npmjs.org/delayed-stream/-/delayed-stream-0.0.5.tgz
npm http GET https://registry.npmjs.org/hoek/-/hoek-0.9.1.tgz
npm http GET https://registry.npmjs.org/boom/-/boom-0.4.2.tgz
npm http 200 https://registry.npmjs.org/cryptiles/-/cryptiles-0.2.2.tgz
npm http 200 https://registry.npmjs.org/sntp/-/sntp-0.2.4.tgz
npm http 200 https://registry.npmjs.org/hoek/-/hoek-0.9.1.tgz
npm http 200 https://registry.npmjs.org/boom/-/boom-0.4.2.tgz
bower cask-angular-sortable#*                       retry Download of https://github.com/caskdata/ng-capsules/blob/develop/zip/cask-angular-sortable.zip?raw=true failed with ECONNRESET, retrying in 1.7s
bower cask-angular-focus#*                          retry Download of https://github.com/caskdata/ng-capsules/blob/develop/zip/cask-angular-focus.zip?raw=true failed with ECONNRESET, retrying in 1.8s
bower font-awesome#4.2.0                          old-git It seems you are using an old version of git, it will be slower and propitious to errors!
bower angular-ui-router#0.2.13                    old-git It seems you are using an old version of git, it will be slower and propitious to errors!
bower cask-angular-sortable#*                invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .js files: ["module.js","sortable.js"]
bower angular-loading-bar#0.6.0                   old-git It seems you are using an old version of git, it will be slower and propitious to errors!
bower cask-angular-capitalize#*              invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .js files: ["module.js","capitalize.js"]
bower cask-angular-theme#*                   invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .js files: ["module.js","theme.js"]
bower cask-angular-progress#*                invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .js files: ["module.js","progress.js","tpl.html.js"]
bower cask-angular-json-edit#*               invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .js files: ["module.js","jsonedit.js"]
bower cask-angular-dropdown-text-combo#*     invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .js files: ["module.js","dropdown-text-combo.js","tpl.html.js"]
bower cask-angular-password#*                invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .js files: ["module.js","password.js","tpl.html.js"]
bower cask-angular-confirmable#*             invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .js files: ["module.js","confirmable.js","tpl.html.js"]
bower cask-angular-focus#*                   invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .js files: ["module.js","focus.js","focus-service.js"]
bower angular-sanitize#1.3.5                      old-git It seems you are using an old version of git, it will be slower and propitious to errors!
bower ngstorage#0.3.0                             old-git It seems you are using an old version of git, it will be slower and propitious to errors!
bower angular-mocks#1.3.5                         old-git It seems you are using an old version of git, it will be slower and propitious to errors!
bower bootstrap#3.3.1                             old-git It seems you are using an old version of git, it will be slower and propitious to errors!
bower angular-strap#2.1.4                         old-git It seems you are using an old version of git, it will be slower and propitious to errors!
bower font-awesome#4.2.0                     invalid-meta The "main" field cannot contain globs (example: "*.js")
bower angular-moment#0.8.2                        old-git It seems you are using an old version of git, it will be slower and propitious to errors!
bower bootstrap#3.3.1                        invalid-meta The "main" field cannot contain font, image, audio, or video files
bower bootstrap#3.3.1                        invalid-meta The "main" field cannot contain font, image, audio, or video files
bower bootstrap#3.3.1                        invalid-meta The "main" field cannot contain font, image, audio, or video files
bower bootstrap#3.3.1                        invalid-meta The "main" field cannot contain font, image, audio, or video files
bower angular-strap#2.1.4                    invalid-meta The "main" field has to contain only 1 file per filetype; found multiple .js files: ["dist/angular-strap.js","dist/angular-strap.tpl.js"]
bower angular-resource#1.3.5                      old-git It seems you are using an old version of git, it will be slower and propitious to errors!
bower angular-motion#^0.3.3                       old-git It seems you are using an old version of git, it will be slower and propitious to errors!
bower angular-motion#^0.3.3                      mismatch Version declared in the json (0.3.2) is different than the resolved one (0.3.4)
bower angular-animate#1.3.5                       old-git It seems you are using an old version of git, it will be slower and propitious to errors!
bower jquery#>= 1.9.1                             old-git It seems you are using an old version of git, it will be slower and propitious to errors!
bower moment#>=2.0.0 <2.9.0                       old-git It seems you are using an old version of git, it will be slower and propitious to errors!
bower angular#1.3.5                               old-git It seems you are using an old version of git, it will be slower and propitious to errors!
rake aborted!
LoadError: cannot load such file -- rspec/core/rake_task
/var/bamboo/xml-data/build-dir/COOP-DBT-JOB1/coopr-provisioner/Rakefile:19:in `<top (required)>'
(See full trace by running task with --trace)