Clusters with the click

Build: #264 failed Changes by Chris Gianelloni

Build result summary

Details

Completed
Duration
3 minutes
Labels
None
Revision
d11052c78cd4e56910e0e20606c8b668d2fc288d d11052c78cd4e56910e0e20606c8b668d2fc288d
Total tests
631
Failing since
#263 (Changes by Chris Gianelloni)
Fixed in
#266 (Changes by Alvin Wang)

No failed tests found, a possible compilation error occurred.

  • 0 New failures
  • 0 Existing failures
  • 0 Fixed

Responsible

Code commits

Author Commit Message Commit date
Chris Gianelloni Chris Gianelloni d11052c78cd4e56910e0e20606c8b668d2fc288d d11052c78cd4e56910e0e20606c8b668d2fc288d Merge pull request #893 from caskdata/feature/coopr-589-doc-ssltls
COOPR-589 Document TLS/SSL usage (originally #855)
Chris Gianelloni Chris Gianelloni a41dbf22539dd9b95698fdeabefbfefd1bd32538 m a41dbf22539dd9b95698fdeabefbfefd1bd32538 Update date
Chris Gianelloni Chris Gianelloni 303e643b0034a9023b81220eee746f618a3b5e68 m 303e643b0034a9023b81220eee746f618a3b5e68 COOPR-589 Document TLS/SSL usage (originally #855)

JIRA issues

IssueDescriptionStatus
Unknown Issue TypeCOOPR-589Could not obtain issue details from JIRA

Error summary for Default Job

The job generated some errors, drill down into the full build log for more details.

npm http GET https://registry.npmjs.org/finalhandler
npm http GET https://registry.npmjs.org/gulp-concat
npm http GET https://registry.npmjs.org/express
npm http GET https://registry.npmjs.org/morgan
npm http GET https://registry.npmjs.org/gulp-debug
npm http GET https://registry.npmjs.org/gulp-less
npm http GET https://registry.npmjs.org/gulp-if
npm http GET https://registry.npmjs.org/gulp-livereload
npm http GET https://registry.npmjs.org/gulp-jshint
npm http GET https://registry.npmjs.org/bower
npm http GET https://registry.npmjs.org/gulp-load-plugins
npm http GET https://registry.npmjs.org/gulp-autoprefixer
npm http GET https://registry.npmjs.org/gulp-minify-css
npm http GET https://registry.npmjs.org/gulp-angular-templatecache
npm http GET https://registry.npmjs.org/gulp-uglify
npm http GET https://registry.npmjs.org/gulp-util
npm http GET https://registry.npmjs.org/http-proxy
npm http GET https://registry.npmjs.org/gulp-replace
npm http GET https://registry.npmjs.org/gulp-rev
npm http GET https://registry.npmjs.org/gulp-ng-annotate
npm http GET https://registry.npmjs.org/karma-chrome-launcher
npm http GET https://registry.npmjs.org/gulp
npm http GET https://registry.npmjs.org/gulp-size
npm http GET https://registry.npmjs.org/main-bower-files
npm http GET https://registry.npmjs.org/jasmine-core
npm http GET https://registry.npmjs.org/gulp-wrapper
npm http GET https://registry.npmjs.org/merge-stream
npm http GET https://registry.npmjs.org/serve-favicon
npm http GET https://registry.npmjs.org/karma
npm http GET https://registry.npmjs.org/karma-jasmine
npm http GET https://registry.npmjs.org/gulp-nodemon
npm http GET https://registry.npmjs.org/del
npm http 304 https://registry.npmjs.org/finalhandler
npm http 304 https://registry.npmjs.org/gulp-less
npm http 304 https://registry.npmjs.org/gulp-debug
npm http 304 https://registry.npmjs.org/gulp-concat
npm ERR! Error: No compatible version found: finalhandler@'^0.3.0'
npm ERR! Valid install targets:
npm ERR! ["0.0.0","0.0.1","0.0.2","0.0.3","0.1.0","0.2.0","0.3.0","0.3.1","0.3.2","0.3.3"]
npm ERR!     at installTargetsError (/opt/node/lib/node_modules/npm/lib/cache.js:719:10)
npm ERR!     at /opt/node/lib/node_modules/npm/lib/cache.js:638:10
npm ERR!     at saved (/opt/node/lib/node_modules/npm/node_modules/npm-registry-client/lib/get.js:142:7)
npm ERR!     at /opt/node/lib/node_modules/npm/node_modules/graceful-fs/polyfills.js:133:7
npm ERR!     at Object.oncomplete (fs.js:107:15)
npm ERR! If you need help, you may report this log at:
npm ERR!     <http://github.com/isaacs/npm/issues>
npm ERR! or email it to:
npm ERR!     <npm-@googlegroups.com>

npm ERR! System Linux 2.6.32-431.23.3.el6.x86_64
npm ERR! command "/opt/node/bin/node" "/opt/node/bin/npm" "install"
npm ERR! cwd /var/bamboo/xml-data/build-dir/COOP-DBT-JOB1/coopr-ui
npm ERR! node -v v0.10.15
npm ERR! npm -v 1.3.5
npm http 304 https://registry.npmjs.org/gulp-jshint
npm http 304 https://registry.npmjs.org/bower
npm http 304 https://registry.npmjs.org/morgan
npm http 304 https://registry.npmjs.org/gulp-autoprefixer
npm http 304 https://registry.npmjs.org/gulp-if
npm http 304 https://registry.npmjs.org/gulp-minify-css
npm http 304 https://registry.npmjs.org/gulp-load-plugins
npm http 304 https://registry.npmjs.org/gulp-uglify
npm http 304 https://registry.npmjs.org/http-proxy
npm http 304 https://registry.npmjs.org/gulp-util
npm http 304 https://registry.npmjs.org/gulp-angular-templatecache
npm http 304 https://registry.npmjs.org/gulp-replace
npm http 304 https://registry.npmjs.org/gulp-livereload
npm http 304 https://registry.npmjs.org/karma-chrome-launcher
npm http 304 https://registry.npmjs.org/gulp-rev
npm http 304 https://registry.npmjs.org/gulp-ng-annotate
npm http 304 https://registry.npmjs.org/jasmine-core
npm http 200 https://registry.npmjs.org/gulp
npm http 304 https://registry.npmjs.org/gulp-size
npm http 200 https://registry.npmjs.org/express
npm http 304 https://registry.npmjs.org/serve-favicon
npm http 304 https://registry.npmjs.org/merge-stream
npm http 304 https://registry.npmjs.org/karma-jasmine
npm http 200 https://registry.npmjs.org/del
npm http 304 https://registry.npmjs.org/gulp-wrapper
npm http 200 https://registry.npmjs.org/gulp-nodemon
npm http 304 https://registry.npmjs.org/main-bower-files
npm http 200 https://registry.npmjs.org/karma
npm ERR!
npm ERR! Additional logging details can be found in:
npm ERR!     /var/bamboo/xml-data/build-dir/COOP-DBT-JOB1/coopr-ui/npm-debug.log
npm ERR! not ok code 0
npm ERR! weird error 1
npm ERR! not ok code 0

module.js:340
    throw err;
          ^
Error: Cannot find module '/var/bamboo/xml-data/build-dir/COOP-DBT-JOB1/coopr-ui/node_modules/gulp/bin/gulp.js'
    at Function.Module._resolveFilename (module.js:338:15)
    at Function.Module._load (module.js:280:25)
    at Function.Module.runMain (module.js:497:10)
    at startup (node.js:119:16)
    at node.js:901:3