Build #967

Docs build and tagging

Build: #967 failed Child of CDAP-DRC-4104

Stages & jobs

  1. Build Stage

  2. Assembly Stage

JIRA issues

This page shows the JIRA issues that have been linked to this build. This includes issues specified in commit messages, labels or comments, as well as issues manually linked to this build.

Related issues (15 issues)
Type Key Summary Status Assignee Fix versions Related Builds Operations
Bug CDAP-13859 Always see an error log at the end of omniture pipeline Resolved Yaojie Feng 5.1.0 12 related builds
Task CDAP-14116 Verify that all licenses are included in the all distributions Resolved Matt Wuenschel 5.1.0 20 related builds
Bug CDAP-14442 Classloading issues between google-cloud and core-plugins Resolved Albert Shau 5.1.1 12 related builds
Task CDAP-14465 Add docs for UI customization feature Resolved Tony Bach 5.1.1 11 related builds
Task CDAP-14483 Minor changes to nav bar Resolved Tony Bach 5.1.0 12 related builds
Bug CDAP-14491 The pipeline states we display in pipeline view vs log view is not consistent Resolved Edwin Elia 5.1.0 12 related builds
Bug CDAP-14492 Profile node hours metric is not fixed properly Resolved Ajai Narayan 5.1.0 12 related builds
Bug CDAP-14498 Improve pipeline config error messages Resolved Albert Shau 5.1.0 12 related builds
Bug CDAP-14499 Data Pipeline info button popup do not have padding Resolved Edwin Elia 5.1.0 12 related builds
Bug CDAP-14515 After upgrading cluster from 5.0 to 5.1, no longer able to create pipelines. Resolved Rohit Sinha 5.1.1 15 related builds
Bug CDAP-14519 Dashboard is misspelt in 5.1.0 Resolved Edwin Elia 5.1.1 11 related builds
Bug CDAP-14524 Pipeline with cross service account spanner source and sink fails with Table not found exception Resolved Vinisha Shah 5.1.1 11 related builds
Bug CDAP-14541 Fix documentation for radio-group widget Resolved Nitin Motgi 11 related builds
Bug CDAP-14549 Plugins of plugins don't evaluate macros Resolved Albert Shau 5.1.1 11 related builds
Bug CDAP-14557 Tooltip for pipelines icons in Control Center should be fixed Resolved Tony Bach 5.1.1 11 related builds